Very weird problem on Galaxy Note 3
Page 1 of 1

Author:  wpegram [ Sun Oct 19, 2014 3:57 pm ]
Post subject:  Very weird problem on Galaxy Note 3

I Have a weird problem on my new Galaxy Note 3, after I installed NR VPN app, go to fill in my user, password, etc. Hit "sign in" get the pop up with the tick for "I trust this application" and for some unknown reason I can't select the tick! I've tried waiting, tapping around the tick box, I've tried everything... Just wont let me tick it... So I can't connect :-( I'm pretty sure it's a bug with my phone. Had no problem at all on my old Note 1 nor on my Asus tablet...
Any help or suggestions much appreciated. I'm seriously considering factory reseting my phone to see if that solves it (but not anticipating the idea of reinstalling & configuring all again, plus I'm not sure it will solve the problem!)
Cheers to all & must say I LOVE NR for PC & Android & REALLY want it to work on my Note 3.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group