Issue with google extension and Android app
Page 1 of 1

Author:  N8cko [ Sun Aug 21, 2016 5:16 pm ]
Post subject:  Issue with google extension and Android app

Hi Neorouter Team,

First of all, the program is great, I've been experimenting with it (Free Version ) in different platforms and so far is great and it's working out of the box for the most part. I have just some little problems I can't seem to solve on my own, so if anyone can point me in the right direction, it would be great :).

Problem 1:
My NR server is a raspberry Pi 3 runing OSMC, and I'm trying to make NR pick the MAC adress from the wlan interface. I'm tethering the eth0 interface so I can use the raspberry as a portable net port (old systems without wifi) and when the tethering is "on", I cannot connect to the machine via the NR ip, although the local IP is working fine. The nrservice is working, and the system appears to be online, but connections timeout.
I guess it's related to ip routes and such, so I want to "link" NR to the wlan interface to avoid the eth0 interface completely.
So far I've tried with a "Feature.ini" archive, with 'NicInterfaceName=wlan' , but no luck :(.

Problem 2:
Google Chrome Nr Free extension, the console and ftp connections don't work. I get an error:
"Server has disconnected from the addon."
"Error: -2138971903"
Same error from the NRFree-HD app on android, can't make those connections to work.
The VNC and RDP work fine though.
Using the Network Explorer all addons work fine and using the programs directly with the NR ip is also working...
It's just a small thing but it's driving me crazy :).

Thanks a lot :)

Author:  sunsetbeno [ Tue Nov 27, 2018 7:04 am ]
Post subject:  Re: Issue with google extension and Android app

Yes. It works on Android 7.0 Nougat (tested on Nexus 9). What's your device?

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group