Community


All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: NeoRouter + Hyper-V == BROKEN
PostPosted: Fri Mar 13, 2015 12:55 am 
Offline

Joined: Mon Mar 10, 2014 11:18 am
Posts: 3
Just letting everyone here know that installing the Hyper-V feature in Windows makes your NeoRouter virtual adapter fail. Here's the story.

I was happily using NeoRouter until one day none of the clients in Network Explorer could be contacted. Ping, Remote Desktop, VNC...nothing worked, although the clients were listing as online. So I went back over things I recently did. One thing I did (without even knowing it) was to install and enable the Hyper-V feature. I had actually installed the newly available Visual Studio Community Edition which, in its infinite wisdom, silently installed and enabled Hyper-V. Well...Hyper-V apparently "virtualizes" every existing network adapter you already have, and that act seems to mightily break the NeoRouter virtual adapter. I guess virtualizing an already virtual adapter is not such a great idea, at least not the way Hyper-V is doing it.

So there you go.
If it's indeed possible for NeoRouter and Hyper-V to cohabitate, please, by all means NeoRouter team, post a tutorial on how to do it.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron