Community


All times are UTC - 5 hours




Post new topic Reply to topic  [ 13 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: 2.6 pro one computer not working
PostPosted: Thu Mar 07, 2019 8:31 pm 
Offline

Joined: Mon Apr 04, 2011 12:54 pm
Posts: 28
One computer my laptop cannot ping other neorouter computers. It also a lot of the time seems to take an age to start Neorouter network explorer. It does get an IP 10.3.0.3. If I ping my laptop from my laptop it works.

Pinging any other neorouter computer from my laptop does not work. All computers do show up in network explorer (or at least they did, now my laptop shows nothing for any computer, but other computers do show my laptop in network explorer, but my laptop cannot be pinged). This was working prior to upgrading from 2.4 all other computers can ping each other.


Top
 Profile  
 
 Post subject: Re: 2.6 pro one computer not working
PostPosted: Thu Mar 07, 2019 9:21 pm 
Offline

Joined: Mon Apr 04, 2011 12:54 pm
Posts: 28
Uninstalling 2.6 and manually removing the service (uninstall did not remove it) and then re-installing 2.4 did not fix the problem. The same issue now occurs under 2.4.


Top
 Profile  
 
 Post subject: Re: 2.6 pro one computer not working
PostPosted: Thu Mar 07, 2019 10:03 pm 
Offline

Joined: Mon Apr 04, 2011 12:54 pm
Posts: 28
Not sure if the is relevant but ipconfig shows:

Ethernet adapter Ethernet 4:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : TAP-Windows Adapter V9
Physical Address. . . . . . . . . : 00-FF-24-B2-53-9A
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Top
 Profile  
 
 Post subject: Re: 2.6 pro one computer not working
PostPosted: Fri Mar 08, 2019 10:07 am 
Offline

Joined: Sun Nov 16, 2008 6:41 am
Posts: 1868
Hi Jim,

The virtual network adapter in your post seems like wintap from openvpn, instead of NeoRouter adapter. NeoRouter adapter would be like this:

Ethernet adapter Ethernet 3:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NeoRouter Virtual Network Interface #2
Physical Address. . . . . . . . . : 00-FF-98-F7-32-6E
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::a05b:28fa:3b02:7317%18(Preferred)
IPv4 Address. . . . . . . . . . . : 10.0.0.8(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 218169240
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1E-3C-C0-E9-50-7B-9D-31-B1-48
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled


Please go to the driver folder (C:\Program Files (x86)\ZebraNetworkSystems\NeoRouter\Driver) and try the following command, see if you get any error code:

tapinstall.exe status nrtap

If nrtap is running, we may need a log file of nrservice to investigate it. Please enable logging, restart NR client service, try to ping a remote computer, then collect the log file and send it to us. We will help you to investigate it.

Btw, can you also try other app over NR , for example RDP or VNC and so on, as sometimes ping echo would be blocked by Windows firewall.

Thanks,
KevinZ - NeoRouter team


Top
 Profile  
 
 Post subject: Re: 2.6 pro one computer not working
PostPosted: Fri Mar 08, 2019 4:57 pm 
Offline

Joined: Mon Apr 04, 2011 12:54 pm
Posts: 28
[C:\Program Files (x86)\ZebraNetworkSystems\NeoRouter\Driver]tapinstall.exe status nrtap
ROOT\NET\0001
Name: NeoRouter Virtual Network Interface
Device has a problem: 52.

[C:\Program Files (x86)\ZebraNetworkSystems\NeoRouter\Driver]tapinstall.exe remove nrtap
ROOT\NET\0001 : Remove failed
No devices removed.

[C:\Program Files (x86)\ZebraNetworkSystems\NeoRouter\Driver]tapinstall.exe install nrtap.inf nrtap
tapinstall.exe failed.

Any ideas?


Top
 Profile  
 
 Post subject: Re: 2.6 pro one computer not working
PostPosted: Fri Mar 08, 2019 5:02 pm 
Offline

Joined: Mon Apr 04, 2011 12:54 pm
Posts: 28
I was doing the last post with non-admin priv.

Corrected data follows:

Using tapinstall I see the following:

[C:\Program Files (x86)\ZebraNetworkSystems\NeoRouter\Driver]tapinstall.exe status nrtap
ROOT\NET\0001
Name: NeoRouter Virtual Network Interface
Device has a problem: 52.
1 matching device(s) found.

[C:\Program Files (x86)\ZebraNetworkSystems\NeoRouter\Driver]tapinstall.exe remove nrtap
ROOT\NET\0001 : Removed
1 device(s) removed.

[C:\Program Files (x86)\ZebraNetworkSystems\NeoRouter\Driver]tapinstall.exe install nrtap.inf nrtap
Device node created. Install is complete when drivers are updated...
Updating drivers for nrtap from C:\Program Files (x86)\ZebraNetworkSystems\NeoRouter\Driver\nrtap.inf.
Drivers updated successfully.

[C:\Program Files (x86)\ZebraNetworkSystems\NeoRouter\Driver]tapinstall.exe status nrtap
ROOT\NET\0001
Name: NeoRouter Virtual Network Interface
Device has a problem: 52.
1 matching device(s) found.


Top
 Profile  
 
 Post subject: Re: 2.6 pro one computer not working
PostPosted: Fri Mar 08, 2019 5:38 pm 
Offline

Joined: Sat Jul 09, 2011 3:25 pm
Posts: 3
I wonder if I'm having the same problem. I've just tried to install 2.6 on a brand new machine and it hasn't prompted me to trust the NeoRouter driver and the network adapter isn't showing in ipconfig / ncpa.cpl. In device manager the driver has the following status:

Windows cannot verify the digital signature for the drivers required for this device. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source. (Code 52)

Possibly a recent windows 10 update is stopping the driver from being trusted?


Top
 Profile  
 
 Post subject: Re: 2.6 pro one computer not working
PostPosted: Fri Mar 08, 2019 5:43 pm 
Offline

Joined: Mon Apr 04, 2011 12:54 pm
Posts: 28
Do these log files help point to the source of the error?


Attachments:
install.log [24.11 KiB]
Downloaded 36 times
NRClient_20190308_142910.log [12.35 KiB]
Downloaded 35 times
NRService_20190308_142805.log [127.56 KiB]
Downloaded 39 times
Top
 Profile  
 
 Post subject: Re: 2.6 pro one computer not working
PostPosted: Fri Mar 08, 2019 6:18 pm 
Offline

Joined: Mon Apr 04, 2011 12:54 pm
Posts: 28
I am starting to think the same thing. In device manager Neorouter Virtual Network Interface, shows "Windows cannot verify the digital signature for the drivers required for this device. A recent hardware or software change might have installed a file that is signed incorrectly or damaged, or that might be malicious software from an unknown source. (Code 52)"

What version of Windows are you on?

I'm using Windows 10 Pro Version 10.0.17763.348.


Top
 Profile  
 
 Post subject: Re: 2.6 pro one computer not working
PostPosted: Fri Mar 08, 2019 6:31 pm 
Offline

Joined: Mon Apr 04, 2011 12:54 pm
Posts: 28
What kind of computer are you running I have a SurfaceBook with the Surface Dock.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron