Community


All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Problems With Port Forwarding to LAN
PostPosted: Sun Oct 04, 2020 10:09 am 
Offline

Joined: Mon Nov 02, 2015 5:32 pm
Posts: 3
I have a remote PC that I connect to with RDP using Neorouter. That PC has an IP camera connected to it and I’m trying to connect to that camera remotely to pull a stream from ports 554 and/or 1935 using Neorouter. The addresses involved are 10.0.0.3 for the PC on the Neorouter network and 192.168.1.8 for the IP camera on the LAN. I have opened up 554 and 1935 on Windows Firewall and have set up port forwarding using netsh which seems to be running properly:
Code:
PS C:\Windows\system32> netsh interface portproxy show all

Listen on ipv4:             Connect to ipv4:

Address         Port        Address         Port
--------------- ----------  --------------- ----------
10.0.0.3        554         192.168.1.8     554
10.0.0.3        1935        192.168.1.8     1935

PS C:\Windows\system32>
When I try to connect to 10.0.0.3 port 3554 or 1935 using test-netconnection, even on the PC itself, it fails though 192.168.1.8 is working fine on both ports. Any suggestions as to what I am doing wrong here?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: falterveggie and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron