RDP Port not 3389
Page 1 of 1

Author:  skay [ Mon Mar 07, 2011 12:20 pm ]
Post subject:  RDP Port not 3389

We use NEOROUTER to connect to some of our customers computers with RDP and the ones that use port 3389 work fine. We have a number of customers that use port 3390 and we cannot seem to connect with RDP. How do I map the port differently with neoreouter?

Author:  luke [ Mon Mar 07, 2011 11:10 pm ]
Post subject:  Re: RDP Port not 3389

hi skay,

The default RPD add-on connects to port 3389 and you need to create a new add-on for port 3390. Try the following steps:
1. create a file called on your desktop with the following content.
<?xml version="1.0" encoding="UTF-8" ?>
<AddOns Version="1.0">
        <Id VALUE="BF52B3D3-1140-4C64-889C-0FF757132537" />
        <Name VALUE="Remote Desktop at port 3390" />
        <Description VALUE="Connect to the remote computer using Windows Remote Desktop at port 3390" />
        <Version VALUE="1.0" />
        <Flag VALUE="13" />
        <Enabled VALUE="TRUE" />
        <Icon VALUE="145" />
        <Type VALUE="1" />
        <ComputerStatusRequired VALUE="1" />
        <CommandType VALUE="2" />
        <WhenToRun VALUE="1" />
        <StartCommand VALUE="mstsc.exe" />
        <StartCommandParameters VALUE="/v:%NRIPAddress%:3390" />
        <WhenToStop VALUE="1" />
        <StopCommand VALUE="" />
        <StopCommandParameters VALUE="" />

2. launch NeoRouter Network Explorer, sign in, choose from menu "File - Add-ons", then click the "+" sign in the add-on manager to add a new add-on, then click "import..." button, open the file created in step 1, then click ok. Now you should see a new add-on entry in the list. You can change the icon if needed.

3. dismiss the add-on manager. use this new add-on to connect to remote computers that use port 3390, it should work correctly.

Let me know if you have more questions.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group