Community


All times are UTC - 5 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Attempt to setup NR Gateway
PostPosted: Fri Jun 10, 2011 11:39 pm 
Offline

Joined: Fri Jun 10, 2011 11:29 pm
Posts: 6
Hi all.

I'm attempting to install the Point to Site VPN NR and I'm currently at the part where I need to create the bridge network. The doc said that I need to bridge NeoRouter virtual adapter with Local adapter. Well, the problem is I have 2 additional adapters that were created. 1 is the NeoRouter Connection and the other is the Local Area Connection 3. Both are created by NeoRouter when I installed it the first time. Which one should I choose? I'd guess the NeoRouter Connection and the Local Area Connection need to be bridged but before I created I thought I'd check with all of you NR expert first. Please help? I'm tired of Hamachi and I'm trying to find replacement for it and I'm crossing my fingers that NR will do it. Many thanks.

P.S.: Someone need to update the manual. The NR virtual adapter will not be created if one installed the server addition with do not install NR Client check. My 2 cents.


Top
 Profile  
 
 Post subject: Re: Attempt to setup NR Gateway
PostPosted: Sat Jun 11, 2011 12:10 am 
Offline

Joined: Fri Jun 10, 2011 11:29 pm
Posts: 6
Ok. Answering my own question I guess. The Local Area Connection 3 now disappear for some reason. So I only have Local Area Connection and NeoRouter Connection. Local Area Connection original has the 106 ip address. I bridged both adapters and now the bridged network got a different IP which is 141. So on the single port forrwarding from my Router, do I set the 32976 port forwarding to 106 or 141? Either way I can't connect to my NR domain. My NR Client reside on Win7Pro and my NRServer reside on WinXPSP3. It gave me
Quote:
Signin failed because connection to server cannot be established. [hr=0x80072749]
Strange? Please help?


Top
 Profile  
 
 Post subject: Re: Attempt to setup NR Gateway
PostPosted: Sun Jun 12, 2011 9:38 pm 
Offline

Joined: Fri Jun 10, 2011 11:29 pm
Posts: 6
no one?


Top
 Profile  
 
 Post subject: Re: Attempt to setup NR Gateway
PostPosted: Tue Jun 14, 2011 7:00 pm 
Offline

Joined: Fri Jun 10, 2011 11:29 pm
Posts: 6
Found out that my domain was somehow corrupted on the Neorouter server. I can't connect to it even though the neorouter website said the domain exist. I created a new one and now it works. Who do I need to contact in order to request that Domain deletion? I still would like to use the old domain name. I tried opening up ticket but it refused to let me open up the ticket. Please help?


Top
 Profile  
 
 Post subject: Re: Attempt to setup NR Gateway
PostPosted: Tue Jun 14, 2011 7:17 pm 
Offline

Joined: Fri Jun 10, 2011 11:29 pm
Posts: 6
Quick FYI. I failed using neorouter with the guess OS WinXP SP3 on the latest virtualbox 4.0.8. However when I used the Vmware, it works like a charm. Thought you folks would like to know.


Top
 Profile  
 
 Post subject: Re: Attempt to setup NR Gateway
PostPosted: Wed Jun 15, 2011 8:45 am 
Offline

Joined: Sun Nov 16, 2008 6:41 am
Posts: 1875
Hi westdude,

Thanks for your posts. The NeoRouter domain name will be recycled automatically in 6 months, if nobody uses it anymore.

To use the old domain name, you can change the old name to another one (any name), than change your new domain name to the old name.
You can do this in Dashboard.

Note: Don't forget to reset the domain name from Configuration Explorer after you made change in Dashboard.

Thanks,
KevinZ - NeoRouter team


Top
 Profile  
 
 Post subject: Re: Attempt to setup NR Gateway
PostPosted: Wed Jun 15, 2011 2:00 pm 
Offline

Joined: Fri Jun 10, 2011 11:29 pm
Posts: 6
Thanks Kevin and that's part of the problem.

I can login to the web to change the name or do whatever I want but when it comes to registering it to my server, it won't let me login even though the domain name and the password is correct. But if I created a new domain name, the installation can be completed. Thought you want to know.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: