Community


All times are UTC - 5 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: NeoRouter on Windows Server 2012
PostPosted: Sun Dec 14, 2014 5:34 pm 
Offline

Joined: Sun Dec 14, 2014 5:29 pm
Posts: 2
Hello all,

I have a brand new server with Windows Server 2012. My old server was a Windows 2003 SBS, and my NeoRouter domain worked perfectly there. But when I decided to make my new server the main server for NeoRouter, it just simply doesn't work. I use RRAS for sharing my internet connection with my LAN, my server has 2 network adapters (just like my last server), and Windows Firewall has the NeoRouter port open for incoming traffic, but it still won't work. It says " Signin failed because connection to the server cannot be established"

I have also copied my old server data config to this one, by first uninstalling NeoRouter on my old server, installing it here, stopping the services, copying the folder, then restarting the service. Any help is greatly appreciated!


Top
 Profile  
 
 Post subject: Re: NeoRouter on Windows Server 2012
PostPosted: Mon Jan 26, 2015 6:46 am 
Offline

Joined: Mon Jan 26, 2015 6:31 am
Posts: 3
That sounds very similar to the issue that I am having with Windows Server 2012 R2. It was working fine for me when the server was set up on a workgroup (no domain), but after I installed server essentials and switched to a domain, NeoRouter server seems to have stopped working.
Symptoms are:
- No client is able to connect, including the client application on the same server (using localhost as the IP address
- Cannot connect using the config explorer
- The dashboard shows that the "Domain Status" is ok
- The NeoRouter Connection Server service has the status "stopping" but I don't have the option to start or restart it.
- I have tried with the firewall turned off

I'd also appreciate any suggestions to sort this one out! Very strange given that it was fine on a basic workgroup yesterday - but today, after changing to a domain - nothing.
thanks!


Top
 Profile  
 
 Post subject: Re: NeoRouter on Windows Server 2012
PostPosted: Thu Jan 29, 2015 5:38 am 
Offline

Joined: Mon Jan 26, 2015 6:31 am
Posts: 3
Well I just did yet another reinstall of NeoRouter... and for some reason everything now works just fine. No idea what was changed... I'm sure nothing! :?


Top
 Profile  
 
 Post subject: Re: NeoRouter on Windows Server 2012
PostPosted: Thu Jan 29, 2015 9:05 am 
Offline

Joined: Sun Nov 16, 2008 6:41 am
Posts: 1847
Hi poida97,

Check the task manager see if nrserver.exe is running, kill the process, then it should restart automatically. If not, go to services.wsc to restart it. When you See the restart button in services.wsc is disabled, you just need to kill the process directly.

Thanks,
KevinZ-neorouter team


Top
 Profile  
 
 Post subject: Re: NeoRouter on Windows Server 2012
PostPosted: Tue Mar 31, 2015 7:04 pm 
Offline

Joined: Mon Jan 26, 2015 6:31 am
Posts: 3
Hi Kevin, a belated thanks for your reply.
It seems I am having the same (or similar) problems again on the WinServer2012 box. I attempted to follow your instructions but I eventually see error 8081000c when trying to connect using Config Explorer. Note I do not always see nrserver.exe in the task manager.
I also usually get the message "The NeoRouter Connection Server service on Local Computer started and then stopped. Some services stop automatically if they are not in use by other services or programs.". Could this have something to do with it?
Thanks,
Anthony


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: