Community


All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Issues with autologin
PostPosted: Sat Mar 28, 2009 5:22 am 
Offline

Joined: Thu Mar 05, 2009 4:07 am
Posts: 48
Hi, I was very happy when you put autologin options in the last release.
In my test i find three different situations on three different machines:
from the server (winXPpro sp3, NR server + NR explorer, Kaspersky Antivirus, Comodo firewall) starting at log on Win it's ok, NR explorer remember User name but not remeber pwd and domain (also IP) and cannot Sign in automatically;
from one client (winXPpro sp3, NR explorer, Windows Defender, Avira AV, Comodo Firewall) starting at log on it's ok but NR explorer cannot remember User name, pwd and Domain (or IP) so can't sign in automatically;
from one client (winXPhome sp3, Windows Defender, Avira AV, Windows firewall on) all it's ok, NR explorer remember all and sign in automatically.
I verify that in the registry HKCU/Software/ZebraNetworkSystems/NeoRouter the keys LatestDomain, LatestPassword and LatestUserName are correctly valorized with values (try also to change from NR explorer and verify that the values changed in the registry) but NR explorer still autostart as I descript before.
I try also to uninstall, clean all (files and regisry), reboot and reinstall: always the same.
It's no very important, but why on same machines work and other not?
I will be happy to help you for make it better..
Thanks for yours suggestions.
Filippo.

_________________
Best regards.
Filippo


Top
 Profile  
 
 Post subject: Re: Issues with autologin
PostPosted: Sun Apr 05, 2009 1:58 am 
Offline

Joined: Thu Mar 05, 2009 4:07 am
Posts: 48
Hi. I'll try to self answer to my question because I solved my problem.
The issue come out when I upgrade NR from 0.9.4 to 0.9.5, the config file ClientUI.xml in C:\Documents and setting\All User\Application Data\Zebranetworksystem\Neorouter\ was missed on the PC client and also retrying to uninstall and reinstall NR do not help at all;
on the server I can't update the same file (it exist already).
My solution.
First copy the ClientUI.xml file on the client (where was missed) in right place and for to make change in it I see that must follow this steps:
1 launch NR Network Explorer (opening windows with login information)
2 put the informations for User, password, domain and select options I want for autologin, remember password, start at log on
3 log in normally, after log in select menu file-->sign out and after sign out right click on the icon NR in taskbar and exit (only here I get update the ClientUI.xml file)
4 restart NR Network Explorer from Windows menu.
That is all, the ClientUI.xml file will now stay updated with the informations I filled before.
I hope my explication are comprehensible (for my bad english...).
Tnx again for NeoRouter solution.

_________________
Best regards.
Filippo


Top
 Profile  
 
 Post subject: Re: Issues with autologin
PostPosted: Sun Apr 05, 2009 7:36 am 
Offline

Joined: Sun Nov 16, 2008 6:41 am
Posts: 1868
Thanks Filippo. It's bug. We will fix it in the next build.

thanks,
KevinZ - NeoRouter team


Top
 Profile  
 
 Post subject: Re: Issues with autologin
PostPosted: Sun May 03, 2009 8:02 am 
Offline

Joined: Sun Nov 16, 2008 6:41 am
Posts: 1868
Hi pippo_lite,

The bug has been fixed in 0.9.6.

Thanks,
KevinZ - NeoRouter Team


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: