Community


All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Compatibility with Avast antivirus
PostPosted: Wed Sep 05, 2012 8:14 am 
Offline

Joined: Wed Sep 05, 2012 7:35 am
Posts: 2
Ever since a recent self-upgrade of avast antivirus I have been unable to keep a connection to a local neorouter server (on the same LAN) stay up for more than a few seconds at a time. It connects perfectly fine, then about 10-20 seconds later it drops off again and just goes round and round in a perpetual cycle.

After many hours of troubleshooting i identified that the problem went away immediately after avast antivirus was uninstalled. I ran my pc with another antivirus product for a week or two and the problem hadn't returned until i installed a trial version of avast security suite tonight and the problem immediately returned. I tried uninstalling 1.5.1.2820 and going to 1.7.1.3430 (the current neorouter release) and the problem remained

I have got a copy of the logs to see if there is anything that anyone can suggest.
I am happy to refer this to avast for them to try and figure out what they are breaking and how they are doing so, but first I need to identify WHAT they are breaking and how they are doing it so I can point them in the right direction. Any help would be greatly appreciated.

If any additional logging is required, please let me know what you need and I will happily try to accommodate.


Attachments:
NRService_20120905_230103.zip [38 KiB]
Downloaded 427 times
Top
 Profile  
 
 Post subject: Re: Compatibility with Avast antivirus
PostPosted: Thu Sep 06, 2012 4:56 am 
Offline

Joined: Mon Dec 22, 2008 10:19 pm
Posts: 436
hi mike-s,

NRClient's TCP connection to NRServer was closed with error ERROR_NETNAME_DELETED (HRESULT 0x80070040, The specified network name is no longer available).
Let me know if there are anything else we can help.

Thanks,
Luke

_________________
Luke - NeoRouter Team


Top
 Profile  
 
 Post subject: Re: Compatibility with Avast antivirus
PostPosted: Wed May 08, 2013 6:59 am 
Offline

Joined: Wed Sep 05, 2012 7:35 am
Posts: 2
I gave up on avast and got another software product, since then I've not had this problem. It's sad when this is what you have to do to get things working, but if it fixes a problem that has been around for a long time without an end in sight (the avast forums were full of these kinds of complaints when I looked) then an alternative is sometimes the answer you need.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: