Community


All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Network expl. doesn't connect (Configuration explorer does)
PostPosted: Thu Dec 06, 2012 2:59 am 
Offline

Joined: Thu Dec 06, 2012 2:50 am
Posts: 8
I'm using Neorouter 1.7.1 free. It works perfect on some clients, but on 2 of them I'm experience that situation:
1. After startup it works (usually)
2. After some time, It's no longer visible in Neorouter network. At that point:
- Neorouter configuration explorer can connect without problem
- Neorouter network explorer just can't connect (it stays in "connecting" status for unlimitetd time)

I tried to:
- make neorouter service login with administrator user account
- delete computer from neorouter computer list, and re-register (it works for 30 seconds)

Please advice.


Top
 Profile  
 
 Post subject: Re: Network expl. doesn't connect (Configuration explorer does)
PostPosted: Thu Dec 06, 2012 5:54 am 
Offline

Joined: Sun Nov 16, 2008 6:41 am
Posts: 1869
Hi adrianzagar,

If you can reproduce the issue, please help collect the log file of nrservice.exe and send it to us at support(at)neorouter.com, we will help you to investigate it.

Thanks,
KevinZ - NeoRouter team


Top
 Profile  
 
 Post subject: Re: Network expl. doesn't connect (Configuration explorer does)
PostPosted: Thu Dec 06, 2012 10:25 am 
Offline

Joined: Thu Dec 06, 2012 2:50 am
Posts: 8
OK, I've sent you the logfiles. Thank you for answering so quickly.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron