Community


All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: NeoRouter has not working with Windows 10049
PostPosted: Tue Apr 07, 2015 5:00 am 
Offline

Joined: Tue Apr 07, 2015 4:26 am
Posts: 2
I've face the issue. My tap has gone after updated to 10049. Please help.

https://social.technet.microsoft.com/Fo ... f=required


Top
 Profile  
 
 Post subject: Re: NeoRouter has not working with Windows 10049
PostPosted: Tue Apr 07, 2015 9:01 am 
Offline

Joined: Sun Nov 16, 2008 6:41 am
Posts: 1869
Hi Festum,

It seems that Windows 10 Build 10049 changed the way network components are identified. There no longer is a "ComponentId" value in the registry, instead the corresponding key is "MatchingDeviceId". This leads to NR service not detecting the TAP Adapter even though it is installed. A workaround is to add the "ComponentId" value to the registry.

Code:
ComponentId    REG_SZ    nrtap


The detailed steps :
Assume NR client has been installed.
1. run regedit, serch "nrtap" in HKEY_LOCAL_MACHINE\SYSTEM\ node
2. stop when found the nrtap driver node , that contains "MatchingDeviceId" key, value is nrtap
3. add a new string key "ComponentId" value is "nrtap"
4. restart nr client service from services.msc

Thanks,
KevinZ - NeoRouter team


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: