Community


All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: FREAK vulnerability
PostPosted: Fri Dec 09, 2016 4:11 pm 
Offline

Joined: Sat Nov 02, 2013 12:11 pm
Posts: 13
I noticed NR is using an older implementation of SSL - 0.9.8.h. It appears this version is susceptible to the FREAK attack. Are there any plans to patch this in the near future?

Thanks


Top
 Profile  
 
 Post subject: Re: FREAK vulnerability
PostPosted: Sat Dec 10, 2016 5:21 am 
Offline

Joined: Sun Nov 16, 2008 6:41 am
Posts: 1851
Hi subaquatic

NR uses openssl1.x on all platforms except the in a box edition , as those tool chains do not support new opened. If you use the old NR version, please update to the latest.

Thanks,
KevinZ - neorouter team


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: