Community


All times are UTC - 5 hours




Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Can't Install Neorouter
PostPosted: Mon Aug 03, 2009 9:04 am 
Offline

Joined: Mon Aug 03, 2009 9:00 am
Posts: 1
Hi all,

I've been trying to install Neorouter lately and the installation wizard just hangs at about 90%.

No matter what I do, try install version 0.9.6, 0.9.7, right clicking and running the program as an administrator, let it sit for an hour, it still won't install.

Any ideas?

I'm running Vista x64 with 6gb of ram, and from what I understand the newer version of Neorouter is compatible.

Any help is greatly appreciated.


Top
 Profile  
 
 Post subject: Re: Can't Install Neorouter
PostPosted: Mon Aug 03, 2009 4:08 pm 
Offline

Joined: Sun Nov 16, 2008 6:41 am
Posts: 1869
Hi Xeroth,

Did you disable the driver signature enforcement?

Since we don't sign the driver, for Vista/Windows2008 X64 users, please disable the driver signature enforcement feature manually. Then try to install or run it.

Thanks,
KevinZ - NeoRouter team


Top
 Profile  
 
 Post subject: Re: Can't Install Neorouter
PostPosted: Sat Aug 08, 2009 12:23 pm 
Offline

Joined: Sat Aug 08, 2009 1:44 am
Posts: 2
Yup, had same issue. Win Vista 32-bit SP2. Uninstall all you want, but you still need to manually uninstall the Neoserver network adapter from Device Manager or it will hang at about 95% for hours before you finally cancel and try to reboot which, at least on Vista, will not work. It will allow all programs access and such, but the shutdown/restart functions do nothing, had to cold-boot to get PC restarted. Personally, I have had the best sucess when I also remove the directory I installed neoserver to and reboot, then running a reg-cleaner program, THEN reinstalling from scratch. oh, and a word to the wise. When it finally does start working and you have to type in userID's and passwords and domains....WRITE THEM DOWN..ALL OF THEM... other wise it is easy to loose track of what you used.

Good luck, hope it helped.


Top
 Profile  
 
 Post subject: Re: Can't Install Neorouter
PostPosted: Wed Oct 14, 2009 12:24 am 
Offline

Joined: Tue Oct 13, 2009 8:05 pm
Posts: 1
I was having exactly the same problem.

I uninstalled 0.9.7 and tried to install 0.9.8 and it just hung at 95%.

This is what I did to fix it:
1. Uninstall 0.9.7
2. Deleted the Network adapter from device manager (and selected Remove drivers option)
3. Deleted the NeoRouter files from the Program Files directory (if you've tried to install and it hangs, run the uninstall.exe file from this directory)
4. Ran Registry Mechanic scan and repaired all problems
5. Rebooted the machine

When I tried to install it it stopped at 95% but after a few minutes it finished the install. Thanks to DaddyM0E for the tips.


Top
 Profile  
 
 Post subject: Re: Can't Install Neorouter
PostPosted: Mon May 17, 2010 4:10 am 
Offline

Joined: Mon May 17, 2010 4:06 am
Posts: 7
Hallo for all
i cant install this product under opensuse linux;
I always have this error always :|

nrserver: /usr/lib64/libssl.so.0.9.8: no version information available (required by nrserver)
nrserver: /usr/lib64/libcrypto.so.0.9.8: no version information available (required by nrserver)

actually a cant change thst libreary
I am stuck please help
i am using the professional version because my boss want to bye it if it works!!!!!


Top
 Profile  
 
 Post subject: Re: Can't Install Neorouter
PostPosted: Mon May 17, 2010 4:13 am 
Offline

Joined: Mon May 17, 2010 4:06 am
Posts: 7
in fact i have new version of that library i cant change it.
what i have to do ;
it must have a solution


Top
 Profile  
 
 Post subject: Re: Can't Install Neorouter
PostPosted: Mon May 17, 2010 8:27 am 
Offline

Joined: Sun Nov 16, 2008 6:41 am
Posts: 1869
Hi najah,

Please try to create proper symbol links to your openssl libs.

For example:
cd /lib
ln -s libcrypto.so.0.9.8g libcrypto.so.0.9.8
ln -s libssl.so.0.9.8g libssl.so.0.9.8

Please replace libcrypto.so.0.9.8g and libssl.so.0.9.8g with your actual lib names.

For more details please refer to http://www.neorouter.com/wiki/index.php ... _for_Linux


The "no version information available" means that the library version number is lower on the shared object. For example, if NeoRouter major.minor.patch number is 0.9.8g on the machine where build the binary, and the major.minor.patch number is 0.9.8 on the installation machine, ld will print the warning.


Thanks,
KevinZ - NeoRouter team


Top
 Profile  
 
 Post subject: Re: Can't Install Neorouter
PostPosted: Mon May 17, 2010 10:29 am 
Offline

Joined: Mon May 17, 2010 4:06 am
Posts: 7
THANK you so much for your quick replay


I do undrestand that, simply i still cant run the tool,
I get:
nrserver failed to start due to error -2147024798.
Erreur de segmentation (segmentation fault)

(I am trying the professional version)
would you please explain that to me.
Tnks in advance


Top
 Profile  
 
 Post subject: Re: Can't Install Neorouter
PostPosted: Mon May 17, 2010 2:01 pm 
Offline

Joined: Sun Nov 16, 2008 6:41 am
Posts: 1869
Which version of opensuse do you use? So that we can try to repro it?

Thanks,
KevinZ - NeoRouter team


Top
 Profile  
 
 Post subject: Re: Can't Install Neorouter
PostPosted: Mon May 17, 2010 2:19 pm 
Offline

Joined: Mon May 17, 2010 4:06 am
Posts: 7
hallo;

I am using opensuse11.3 with the last up date
thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: