Community


All times are UTC - 5 hours




Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: nrclientcmd will not connect
PostPosted: Sat Feb 03, 2018 1:31 pm 
Offline

Joined: Thu Sep 05, 2013 6:16 am
Posts: 6
I am running into issues with Ubuntu 16.04 and NeoRouter. When I run nrclientcmd

I get the following error message.

"Signin failed. NeoRouter will retry automatically.
Transport endpoint is not connected"

I cannot seem to figure out what is wrong and I believe that it is with the machine that is running neorouter. I am thinking it is with the server.

Any hints?


Top
 Profile  
 
 Post subject: Re: nrclientcmd will not connect
PostPosted: Sat Feb 10, 2018 6:10 am 
Offline

Joined: Tue Sep 27, 2016 8:26 pm
Posts: 16
rh10023 wrote:
I am running into issues with Ubuntu 16.04 and NeoRouter. When I run nrclientcmd

I get the following error message.

"Signin failed. NeoRouter will retry automatically.
Transport endpoint is not connected"

I cannot seem to figure out what is wrong and I believe that it is with the machine that is running neorouter. I am thinking it is with the server.

Any hints?


Login to the neorouter panel. (The Login button is currently in the upper right of this page). On the status page it takes you to, click "test". If it works, then there's a good chance the problem is NOT the server. If you reboot the server and it still happens, I'd look closer at the client, and making sure you have IP connectivity (ie, try the server IP instead of the domain name service).

Also, it would have been good if you indicated this was a new install or an existing install that has been working up until now/some event.


Top
 Profile  
 
 Post subject: Re: nrclientcmd will not connect
PostPosted: Mon Feb 12, 2018 9:14 pm 
Offline

Joined: Thu Sep 05, 2013 6:16 am
Posts: 6
MaxBlitzer wrote:
rh10023 wrote:

Login to the neorouter panel. (The Login button is currently in the upper right of this page). On the status page it takes you to, click "test". If it works, then there's a good chance the problem is NOT the server. If you reboot the server and it still happens, I'd look closer at the client, and making sure you have IP connectivity (ie, try the server IP instead of the domain name service).

Also, it would have been good if you indicated this was a new install or an existing install that has been working up until now/some event.


This is an existing install that stopped working when I changed from a Linksys Router to a Ubiquiti EdgeRouter.


Top
 Profile  
 
 Post subject: Re: nrclientcmd will not connect
PostPosted: Mon Feb 12, 2018 10:00 pm 
Offline

Joined: Tue Sep 27, 2016 8:26 pm
Posts: 16
rh10023 wrote:
MaxBlitzer wrote:
rh10023 wrote:

Login to the neorouter panel. (The Login button is currently in the upper right of this page). On the status page it takes you to, click "test". If it works, then there's a good chance the problem is NOT the server. If you reboot the server and it still happens, I'd look closer at the client, and making sure you have IP connectivity (ie, try the server IP instead of the domain name service).

Also, it would have been good if you indicated this was a new install or an existing install that has been working up until now/some event.


This is an existing install that stopped working when I changed from a Linksys Router to a Ubiquiti EdgeRouter.


So the server is behind the new Ubnt router? If so, did you create a port forward rule from the wan interface to the nrserver on port 32976?

What did you get when you tested connectivity using the Neorouter login panel? That is what confirms whether issue is on client or server side. If it fails, its clearly not reaching the port on your nrserver.


Top
 Profile  
 
 Post subject: Re: nrclientcmd will not connect
PostPosted: Tue Feb 13, 2018 9:57 am 
Offline

Joined: Thu Sep 05, 2013 6:16 am
Posts: 6
MaxBlitzer wrote:

So the server is behind the new Ubnt router? If so, did you create a port forward rule from the wan interface to the nrserver on port 32976?

What did you get when you tested connectivity using the Neorouter login panel? That is what confirms whether issue is on client or server side. If it fails, its clearly not reaching the port on your nrserver.
[/quote][/quote]

Yes server is behind the UBNT router.

I created a port forward rule on the WAN Interface to the nrserver on port 32976.

Tested the connection from the Neorouter login panel on neorouter.com. Checked out ok.

Little bit at loss what is wrong.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron