Community


All times are UTC - 5 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Webapps not available?
PostPosted: Fri Jan 04, 2013 2:46 pm 
Offline

Joined: Fri Jan 04, 2013 2:42 pm
Posts: 5
Can anyone tell me where to download the webapps? None of the download links are working except for the google chrome extension since it goes to google itself. The other 2 return file not found errors for the <page_name>.html files when you click on them. :( Thanks.

Kevin


Top
 Profile  
 
 Post subject: Re: Webapps not available?
PostPosted: Fri Jan 04, 2013 5:43 pm 
Offline

Joined: Sun Nov 16, 2008 6:41 am
Posts: 1869
Hi kevinb,

Just verified that the links works well. Would you double check your browser settings?

Note:
Since the webapp uses HTML5 technology, you may want to use Chrome, FF or Safari to open the web app.

Thanks,
KevinZ - NeoRouter team


Top
 Profile  
 
 Post subject: Re: Webapps not available?
PostPosted: Sat Jan 05, 2013 6:16 am 
Offline

Joined: Fri Jan 04, 2013 2:42 pm
Posts: 5
Thanks Kev, I tired Chrome and FF (both latest versions) originally. I'll try Safari and see if that works. Weird.

Kevin


Top
 Profile  
 
 Post subject: Re: Webapps not available?
PostPosted: Sat Jan 05, 2013 6:28 am 
Offline

Joined: Fri Jan 04, 2013 2:42 pm
Posts: 5
Kev,
Just tried Safari, same problems. I have attached 2 screencaps of what I get, and this is no matter which browser I try. I do not use a proxy and don't have any issues with any other sites, just trying to download these 2 files. Thanks!

Kevin

Attachment:
webconfig_download_error.png
webconfig_download_error.png [ 23.25 KiB | Viewed 5934 times ]

Attachment:
webclient_download_error.png
webclient_download_error.png [ 23.28 KiB | Viewed 5909 times ]


Top
 Profile  
 
 Post subject: Re: Webapps not available?
PostPosted: Mon Jan 07, 2013 11:06 am 
Offline

Joined: Sun Nov 16, 2008 6:41 am
Posts: 1869
Hi kevinb,

Can you access to the Dashboard site? https://secure.neorouter.com/Dashboard/Login.aspx

You can also access to the following link:
https://secure.neorouter.com/webapp/1.7 ... ebconsole/

Just double-check my safari, cannot reproduce your problem.

Thanks,
KevinZ - NeoRouter team


Top
 Profile  
 
 Post subject: Re: Webapps not available?
PostPosted: Mon Jan 07, 2013 11:40 am 
Offline

Joined: Fri Jan 04, 2013 2:42 pm
Posts: 5
kevinz wrote:
Hi kevinb,

Can you access to the Dashboard site? https://secure.neorouter.com/Dashboard/Login.aspx

Yes I can bring up the dashboard.

You can also access to the following link:
https://secure.neorouter.com/webapp/1.7 ... ebconsole/

On the webapp link I get this:
The requested URL /webapp/1.7.0.3300/webconsole/ was not found on this server.

Apache/2.2.3 (CentOS) Server at secure.neorouter.com Port 443


Just double-check my safari, cannot reproduce your problem.

Thanks,
KevinZ - NeoRouter team


Top
 Profile  
 
 Post subject: Re: Webapps not available?
PostPosted: Mon Jan 07, 2013 12:54 pm 
Offline

Joined: Sun Nov 16, 2008 6:41 am
Posts: 1869
Hi kevinb,

I think there would be a problem on your side, as we are not using Apache server for the web app. I think the error messages are returned from a proxy server or something between your client and our server.

Thanks,
KevinZ - NeoRouter team


Top
 Profile  
 
 Post subject: Re: Webapps not available?
PostPosted: Mon Jan 07, 2013 2:36 pm 
Offline

Joined: Fri Jan 04, 2013 2:42 pm
Posts: 5
Ok, I'll check but I do not use a proxy here and I tried from another machine on a different network and got the same results. Weird. Not sure what's going on but thanks!

Kevin


kevinz wrote:
Hi kevinb,

I think there would be a problem on your side, as we are not using Apache server for the web app. I think the error messages are returned from a proxy server or something between your client and our server.

Thanks,
KevinZ - NeoRouter team


Top
 Profile  
 
 Post subject: Re: Webapps not available?
PostPosted: Mon Jan 07, 2013 6:42 pm 
Offline

Joined: Sun Nov 16, 2008 6:41 am
Posts: 1869
Hi kevinb,

We finally figured out the issue related to our ipv6 server. Now the links have been fixed.

NeoRouter Free Network Explorer
http://www.neorouter.com/webclient_free.html

NeoRouter Free Configuration Explorer
http://www.neorouter.com/webconsole_free.html

Please give it a try and let us know if still have problem. Sorry for the inconvenience.

Thanks,
Kevin


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: