Community


All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: "NeoRouter Connection" wont connect
PostPosted: Fri Jan 11, 2013 9:42 am 
Offline

Joined: Fri Jan 11, 2013 9:30 am
Posts: 1
Hello,
I am trying to setup a point-to-site bridge using neorouter free to test its capabilities for our business using just my personal laptop at the time. I seem to be running into some trouble getting the Neorouter connection to stop saying "network cable unplugged" on my gateway machine. I have tried restarting the machine several times and it doesnt seem to matter whether I am signed in or out of the neorouter client it always says the cable is unplugged. If I can get this working this would be a great resource for our business to purchase!


Top
 Profile  
 
 Post subject: Re: "NeoRouter Connection" wont connect
PostPosted: Fri Jan 11, 2013 10:36 pm 
Offline

Joined: Sun Nov 16, 2008 6:41 am
Posts: 1869
Hi subsonicrabbit,

Please try "ipconfig" see if the NeoRouter virtual adapter has a virtual IP assigned. If not, please try netsh.exe, see if the command is available.

Thanks,
KevinZ - NeoRouter team


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron