Community


All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: nrtap dissapeared
PostPosted: Tue Aug 19, 2014 4:14 am 
Offline

Joined: Tue Aug 19, 2014 4:07 am
Posts: 2
First of all i wanna apologize for my bad language. I'm ukranian.

I have a problem. Clients can't connect server by domain name and also ip.
I can connect to it from machine where server is by localhost. If I try connect server from local machine by domain nrtap dissapears.
Here terminal logs:
Code:
root@hardworker:/home/alexander# ifconfig
eth0      Link encap:Ethernet  HWaddr 00:18:f3:c5:f7:e2 
          inet addr:192.128.0.113  Bcast:192.128.0.255  Mask:255.255.255.0
          inet6 addr: fe80::218:f3ff:fec5:f7e2/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:10659 errors:0 dropped:0 overruns:0 frame:0
          TX packets:10254 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:5367367 (5.3 MB)  TX bytes:1891775 (1.8 MB)

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:3498 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3498 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:359531 (359.5 KB)  TX bytes:359531 (359.5 KB)

nrtap     Link encap:Ethernet  HWaddr d2:25:ef:05:0f:c7 
          inet addr:192.168.0.2  Bcast:192.168.255.255  Mask:255.255.0.0
          inet6 addr: fe80::d025:efff:fe05:fc7/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1300  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:11 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:500
          RX bytes:0 (0.0 B)  TX bytes:1848 (1.8 KB)
root@hardworker:/home/alexander# nrclientcmd -d SataServer -u user
-p user
NeoRouter Network Explorer (Free)

Signin failed. NeoRouter will retry automatically.
Transport endpoint is not connected

^C
root@hardworker:/home/alexander# ifconfig
eth0      Link encap:Ethernet  HWaddr 00:18:f3:c5:f7:e2 
          inet addr:192.128.0.113  Bcast:192.128.0.255  Mask:255.255.255.0
          inet6 addr: fe80::218:f3ff:fec5:f7e2/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:11004 errors:0 dropped:0 overruns:0 frame:0
          TX packets:10591 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:5457216 (5.4 MB)  TX bytes:1961454 (1.9 MB)

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:3749 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3749 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:392719 (392.7 KB)  TX bytes:392719 (392.7 KB)



Port opened.
OS: ubuntu 12.04.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 19, 2014 4:33 am 
Offline

Joined: Tue Aug 19, 2014 4:07 am
Posts: 2
succesfully connected from my android device using LAN ip. seems problem is in my routers?

sites, which checking ports says that i have opened 32976


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron