Community


All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: OpenVZ and all all all
PostPosted: Fri Nov 13, 2015 2:56 pm 
Offline

Joined: Fri Nov 13, 2015 2:37 pm
Posts: 1
Hello, colleagues!
I'm a user of NeoRouter since... well, years.
Yesterday I've suggested to order a VPS. And tryed to install NRserver on it.
Expected, I've faced with some issues... The nrclient works fine and the nrserver don't work.
I read:
client on 1&1 v-server is dead - but i see him
Problem with dual-installation of Server and Client on Linux

First of all, it's vps, so I've checked a tun:
user@anonymous:~$ cat /dev/net/tun
cat: /dev/net/tun: File descriptor in bad state

My ServProv said that I have full access to tun.

Then, I checked HWaddr:
luser@anonymojus:~$ ifconfig
lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:65536 Metric:1
RX packets:4055 errors:0 dropped:0 overruns:0 frame:0
TX packets:4055 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:205099 (205.0 KB) TX bytes:205099 (205.0 KB)

nrtap Link encap:Ethernet HWaddr 36:da:9d:c9:40:4b
inet addr:192.168.5.18 Bcast:192.168.5.255 Mask:255.255.255.0
inet6 addr: fe80::34da:9dff:fec9:404b/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1300 Metric:1
RX packets:207 errors:0 dropped:0 overruns:0 frame:0
TX packets:11 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:500
RX bytes:29971 (29.9 KB) TX bytes:786 (786.0 B)

venet0 Link encap:UNSPEC HWaddr 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00
inet addr:127.0.0.2 P-t-P:127.0.0.2 Bcast:0.0.0.0 Mask:255.255.255.255
inet6 addr: 2c02:7ad0:1304::1431:2ea1/128 Scope:Global
UP BROADCAST POINTOPOINT RUNNING NOARP MTU:1500 Metric:1
RX packets:33668 errors:0 dropped:0 overruns:0 frame:0
TX packets:28896 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:17942545 (17.9 MB) TX bytes:2582669 (2.5 MB)

venet0:0 Link encap:UNSPEC HWaddr 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00
inet addr:95.XXX.XXX.138 P-t-P:95.XXX.XXX.138 Bcast:95.XXX.XXX.138 Mask:255.255.255.255
UP BROADCAST POINTOPOINT RUNNING NOARP MTU:1500 Metric:1

As I learned from this forum, I need to use HardwareId from Features.ini. It's 00-00-00-00-00-00-00-00-00-00-00-00-00-00-00-00. That's didn't help.

I've tryed to run client, find HardwareId from Client.XML and use it to Features.ini, but that was useless.
You are my last hope.
How can I solve that?
Thanks in advance.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron