Community


All times are UTC - 5 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Transport endpoint is not connected
PostPosted: Sat Sep 01, 2018 5:16 pm 
Offline

Joined: Thu Sep 05, 2013 6:16 am
Posts: 7
Subject is the error I get when trying to log in using nrclientcmd.

Some "data points":
* NeoRouter (Free) latest version
* Ubuntu 18.04
* Test from Neorouter dashboard is "green"
* nrserver is on the same machine that I trying to run nrclientcmd
* nrserver is behind UBNT EdgeRouter X. The EdgeRouter is behind a Cable Modem/Router from the local cable company.
* Have port forwarding on both the Cable Modem/Router and EdgeRouter. That is why it passes the Neorouter dashboard test.

I cannot figure out what else to do to make this work. Anyone have suggestions?


Top
 Profile  
 
 Post subject: Re: Transport endpoint is not connected
PostPosted: Wed Mar 20, 2019 4:10 am 
Offline

Joined: Wed Mar 20, 2019 3:31 am
Posts: 2
Thanks for the information on the site.

_________________
Five Nights at Freddy's


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron