Community


All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: The old "Won't connect after laptop goes to sleep" Problem
PostPosted: Fri Jan 31, 2014 2:44 pm 
Offline

Joined: Fri Jan 31, 2014 2:28 pm
Posts: 1
Hello,

I've been a NeoRouter (free) user for years. I remember the old problem with the Neorouter client not connecting after a laptop or desktop goes to sleep. We used to re-start the client or computer and everything was fine. At some point there was a new release and that problem was fixed. All's been fine for years.

Now I have Windows 8.

Sometimes the client just wont re-connect after the computer goes to sleep (like it did years ago), and sometimes it does, but the shared files on the server can't be reached. I can USUALLY ping the server after sleep, but not always.

I have to re-start the machine in order to reconnect and access the shared files on the server through the laptop's client (this is also true through network drives that I have mapped through the shared folder on that server through NeoRouter). Just exiting the client and re-starting doesn't fix the problem... It still won't connect to the shared folders on the server and sometimes wont even ping that machine.

I've mapped drives through our LAN to test if it's a NIC sleep issue and everything works fine. So it's definitely NeoRouter, and I was wondering if anyone has had and resolved this issue or if this is something unique to me and I need to start diagnosing other parts and pieces of this new POS laptop (which I've done quite extensively, but can dig deeper once I rule this out).

Thanks in advance guys! I've used this forum before and you've always been extremely helpful.


Nathan


Top
 Profile  
 
 Post subject: Re: The old "Won't connect after laptop goes to sleep" Problem
PostPosted: Tue Jun 03, 2014 12:21 pm 
Offline

Joined: Tue Jun 03, 2014 11:59 am
Posts: 4
I have exactly the same problem. My NeoRouter is installed on a HP Envy Laptop under Windows 8.1. The system is setup to go to sleep after a while. Upon wakeup, sometimes NeoRouter will not connect. I found out, tha killing the porcess "NeoRouter ClientService (32 Bit)" will solve immediately the problem. NeoRouter restarts automatically and connects immetately.

This was the main reason to change from competitor Hamachi, which had the same problem and it's support ignored any report on this problem. I hope that NeoRouter can solve this, one cannot connect to a remote computer when it is in sleep mode using Wake on Lan.

Thanks
Thomas Jakober


Top
 Profile  
 
 Post subject: Re: The old "Won't connect after laptop goes to sleep" Problem
PostPosted: Wed Jun 04, 2014 8:35 am 
Offline

Joined: Sun Nov 16, 2008 6:41 am
Posts: 1869
Hi guys,

Seems it happens on Win 8.1. we will investigate it.


Thanks,
KevinZ - NeoRouter team


Top
 Profile  
 
 Post subject: Re: The old "Won't connect after laptop goes to sleep" Problem
PostPosted: Mon Dec 22, 2014 4:18 pm 
Offline

Joined: Mon May 10, 2010 7:51 pm
Posts: 4
I have the same problem in Linux Mint 17 with Neorouter Pro Client 2.2.0. Once the machine has been suspended, it can no longer see or be seen by the others on the NR network unitlit's rebooted.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron