Community


All times are UTC - 5 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Server online in Network Explorer, but cannot be pinged
PostPosted: Mon Mar 13, 2017 11:44 pm 
Offline

Joined: Mon Mar 13, 2017 11:26 pm
Posts: 1
EDIT: I think this is related: neorouter.com/forum/viewtopic.php?f=6&t=4612

I've been a mostly happy Neorouter user for awhile now, however I cannot get this to work:

I have NeoRouter server installed on a Linux machine (Ubuntu 14.04). It is also running the Neorouter client. Both processes show up if I run
Code:
ps -ax | grep nr

In the Network Explorer, the server is "online" when its NeoRouter client is running. However no client can ping the server on its NeoRouter address. Likewise, the server cannot ping any NeoRouter clients on their NeoRouter addresses. But all my other clients can ping each other fine across NeoRouter.

I noticed on one of my other Linux clients there is a NIC called "nrtap" but the server lacks this NIC (yet all other NeoRouter connections work fine from client to client). I therefore added the line to specify my NIC to /usr/local/ZebraNetworkSystems/NeoRouter/Feature.ini :
Code:
NicInterfaceName="venet0:0"

I have restarted the server and client several times to no avail. Do I have to do something special to install the nrtap interface on my server?

My iptables and firewall lists are empty.

Thanks!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: