Community


All times are UTC - 5 hours




Post new topic Reply to topic  [ 8 posts ] 
Author Message
 Post subject: Installation fails on Vista x64
PostPosted: Mon Apr 06, 2009 12:21 am 
Offline

Joined: Mon Apr 06, 2009 12:19 am
Posts: 2
Hi,

I'm running Vista x64 Ultimate French, 8GB Ram and the installation fails systamatically.

Error message : An error occured while install NeoRouter. The installer will roll back to original status and quit.

I have the v0.9.5.992

Any idea ?

Thanks,
Patrick


Top
 Profile  
 
 Post subject: Re: Installation fails on Vista x64
PostPosted: Mon Apr 06, 2009 7:01 am 
Offline

Joined: Sun Nov 16, 2008 6:41 am
Posts: 1869
The current version does not support x64 yet. We are working on it and will release x64 version soon.

Thanks,
KevinZ - NeoRouter team


Top
 Profile  
 
 Post subject: Re: Installation fails on Vista x64
PostPosted: Mon Apr 06, 2009 8:51 am 
Offline

Joined: Mon Apr 06, 2009 12:19 am
Posts: 2
Hello,

Thanks for the quick reply.

Any idea when it will be released ?
Is there a way to beta test it ?

Regards,
Patrick


Top
 Profile  
 
 Post subject: Re: Installation fails on Vista x64
PostPosted: Mon Apr 06, 2009 2:00 pm 
Offline

Joined: Sun Nov 16, 2008 6:41 am
Posts: 1869
Hi Patrick,

A new build which supports x64 for windows would be released in a month.

thanks,
KevinZ - NeoRouter team


Top
 Profile  
 
 Post subject: Re: Installation fails on Vista x64
PostPosted: Fri Jun 05, 2009 1:44 pm 
Offline

Joined: Fri Jun 05, 2009 7:48 am
Posts: 9
I don't wanna be rude, or act like a little boy, waiting for his present, but it is nearly 2 months now.. any news?


Top
 Profile  
 
 Post subject: Re: Installation fails on Vista x64
PostPosted: Fri Jun 05, 2009 4:02 pm 
Offline

Joined: Sun Nov 16, 2008 6:41 am
Posts: 1869
Hi,

From version 0.9.6, released in May. 2, 2009, NeoRouter supports Windows x64 versions, including Vista x64.

Check out release notes: http://www.neorouter.com/forum/viewtopic.php?f=2&t=515

The Tap driver is ported and compiled in 64-bit binary while the main applications is running under 32-bit WOW.


Thanks,
KevinZ - NeoRouter team


Top
 Profile  
 
 Post subject: Re: Installation fails on Vista x64
PostPosted: Fri Jun 05, 2009 4:14 pm 
Offline

Joined: Fri Jun 05, 2009 7:48 am
Posts: 9
Sounds good! But you still have to do the driver signature workaround to get the program to run?


Top
 Profile  
 
 Post subject: Re: Installation fails on Vista x64
PostPosted: Mon Jun 08, 2009 8:21 am 
Offline

Joined: Sun Nov 16, 2008 6:41 am
Posts: 1869
http://www.neorouter.com/forum/viewtopic.php?f=3&t=626


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron