The old Endpoint issue is back
Page 1 of 1

Author:  aremdee [ Wed Apr 01, 2020 12:03 am ]
Post subject:  The old Endpoint issue is back

Have just commissioned a new Raspberry Pi 4 with Raspbian Buster installed as the OS. I have downloaded and installed NeoRouter client and am trying to connect to the server outside of the LAN. Before you ask there are 2 PC's on that same network using NR Clients and they are connecting without issue.

I have tried installing and connecting as root or pi, neither of which works. The new RPI is replacing an older model that was connecting fine to the network prior to it's decommissioning. But this one comes up with the usual error of "Transport endpoint is not connected" after a service restart. If I try and connect again I just get Signing in and nothing happening. I'm assuming the software supports Buster. Any help would be much appreciated as I have tried my 1 or 2 tricks that I new of.

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

Fatal error: Not able to open ./cache/data_global.php in C:\NeoRouterWebsite\htdocs2\nrweb\forum\includes\acm\acm_file.php on line 106