NeoRouter
https://www.neorouter.com:443/forum/

Problems With Port Forwarding to LAN
https://www.neorouter.com:443/forum/viewtopic.php?f=3&t=6276
Page 1 of 1

Author:  MartinH [ Sun Oct 04, 2020 10:09 am ]
Post subject:  Problems With Port Forwarding to LAN

I have a remote PC that I connect to with RDP using Neorouter. That PC has an IP camera connected to it and I’m trying to connect to that camera remotely to pull a stream from ports 554 and/or 1935 using Neorouter. The addresses involved are 10.0.0.3 for the PC on the Neorouter network and 192.168.1.8 for the IP camera on the LAN. I have opened up 554 and 1935 on Windows Firewall and have set up port forwarding using netsh which seems to be running properly:
Code:
PS C:\Windows\system32> netsh interface portproxy show all

Listen on ipv4:             Connect to ipv4:

Address         Port        Address         Port
--------------- ----------  --------------- ----------
10.0.0.3        554         192.168.1.8     554
10.0.0.3        1935        192.168.1.8     1935

PS C:\Windows\system32>
When I try to connect to 10.0.0.3 port 3554 or 1935 using test-netconnection, even on the PC itself, it fails though 192.168.1.8 is working fine on both ports. Any suggestions as to what I am doing wrong here?

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/

Fatal error: Not able to open ./cache/data_global.php in C:\NeoRouterWebsite\htdocs2\nrweb\forum\includes\acm\acm_file.php on line 106