NeoRouter
https://www.neorouter.com:443/forum/

Client reconnection behaviour after moving server
https://www.neorouter.com:443/forum/viewtopic.php?f=3&t=6302
Page 1 of 1

Author:  MaxBlitzer [ Sun May 23, 2021 6:35 pm ]
Post subject:  Client reconnection behaviour after moving server

@kevinZ,

What is the expected behaviour for clients to reconnect to the Neorouter server after moving the server to another host? I shutdown the service on the existing server, moved the db over to the new server and started it up again. Neorouter dashboard shows the new host IP. For the two clients at home, I manually stop the "reconnecting..." and then tell it to Sign in again and it does. But it's been over 12 hours and no other client has reconnected.

I imagine you've cached the original IP, but at some point it has to time out and get the new IP from Neorouter servers, right? I've done server switches several times over the years, and I recall clients reconnecting slowly over time, but feels much longer than usual, now.

Author:  Shaohao [ Mon Dec 06, 2021 7:13 am ]
Post subject:  Re: Client reconnection behaviour after moving server

Hi. I wish this question was addressed because I have recently come upon a similar issue. The reconnection took a long time and unfortunately I have three users still unable to connect. This was my second server change while under NeoRouter. The first that happened last year went smoothly but this one, not. What should I do, how to help those that are unable to reconnect?

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/

Fatal error: Not able to open ./cache/data_global.php in C:\NeoRouterWebsite\htdocs2\nrweb\forum\includes\acm\acm_file.php on line 106