Cannot resolve domain <domainname> error Web Application
Page 1 of 1

Author:  PB386SX [ Tue Mar 18, 2014 2:54 pm ]
Post subject:  Cannot resolve domain <domainname> error Web Application

This seems to have started the same time that the website had issues, I initially thought it might have been related and waited until it was back up, but I am no longer able to connect via the web applications using the domain name.

I can connect to the Dashboard and see the domain name and server public Ip address is correct. I can also connect using the IP address in the Log on to field, but inputting the domain name fails. The error message I get is Cannot resolve domain <Domain Name>
Common causes for this is error are:
Internet connection is down (I can connect using the IP address)
There is a typo in the domain (copied and paste the domain from dashboard)

I have tried NeoRouter Remote Access Free, NeoRouter Web Console Free and NeoRouter Remote Access Client Free Chrome Extension, using the latest version of Google Chrome (Version 33.0.1750.154) and Firefox.

Now I just tried connecting with the portable version of Neorouter and was able to connect using the domain name, so it seems to be a Web Application issue.

Thank you

Author:  kevinz [ Wed Mar 19, 2014 6:14 pm ]
Post subject:  Re: Cannot resolve domain <domainname> error Web Application

Hi PB386SX,

The issue has been fixed. Please give it a try and let us know if you still have problem.

KevinZ - NeoRouter team

Author:  PB386SX [ Sat Mar 22, 2014 11:50 am ]
Post subject:  Re: Cannot resolve domain <domainname> error Web Application

It is now working.

Thank you

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group

Fatal error: Not able to open ./cache/data_global.php in C:\NeoRouterWebsite\htdocs2\nrweb\forum\includes\acm\acm_file.php on line 106