NeoRouter
https://www.neorouter.com:443/forum/

FREAK vulnerability
https://www.neorouter.com:443/forum/viewtopic.php?f=6&t=6024
Page 1 of 1

Author:  subaquatic [ Fri Dec 09, 2016 4:11 pm ]
Post subject:  FREAK vulnerability

I noticed NR is using an older implementation of SSL - 0.9.8.h. It appears this version is susceptible to the FREAK attack. Are there any plans to patch this in the near future?

Thanks

Author:  kevinz [ Sat Dec 10, 2016 5:21 am ]
Post subject:  Re: FREAK vulnerability

Hi subaquatic

NR uses openssl1.x on all platforms except the in a box edition , as those tool chains do not support new opened. If you use the old NR version, please update to the latest.

Thanks,
KevinZ - neorouter team

Page 1 of 1 All times are UTC - 5 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/

Fatal error: Not able to open ./cache/data_global.php in C:\NeoRouterWebsite\htdocs2\nrweb\forum\includes\acm\acm_file.php on line 106